Browse > Home / Uygulama Güvenliği / Blog article: WordPress 2.8.6 Güvenlik Yükseltmesi

| Subcribe RSS

WordPress 2.8.6 Güvenlik Yükseltmesi

November 13th, 2009 Posted in Uygulama Güvenliği

WordPress için sürüm 2.8.6 yayınlandı. Bu sürümle birlikte 2 adet güvenlik problemi gideriliyor. Özellikle blogunuzda yazı yazma yetkisi olan herhangi bir kullanıcının açıklığa sebebiyet verebileceği söyleniyor. Bu nedenle eğer birden fazla ve fazla güvenmediğiniz kişilerin yazı yazmasına izin veriyorsanız, 2.8.6 sürümüne mutlaka yükseltmelisiniz.

Bunun dışında XSS açıklığının  ve blog’a yüklenen dosya isimlerinin bazı Apache konfigürasyonlarında görünmesi gibi açıklıklarının kapatılmasını sağlayan 2.8.6 sürümünü indirmek için bu adresi kullanabilirsiniz.

Cevap Bırakın

Spam Protection by WP-SpamFree

  • Site istatistik

    Bugünkü ziyaret: 26
  • Add to Technorati Favorites

    Mail adresinizi girin:



  • Google Connnect
  • RSS DarkHardWare News